WordPress 5.8.3 修复多个安全问题,影响 3.7 以来的版本

WordPress 5.8.3 版本具有四个安全修复程序。由于这是一个安全版本,因此建议您立即更新您的站点。自 WordPress 3.7 以来的所有版本也已更新。

WordPress 5.8.3 是一个短周期安全版本。下一个主要版本将是5.9版本,该版本已经处于候选发布阶段。

您可以通过从 WordPress.org 下载或访问您的仪表板 → 更新并单击立即更新来更新到 WordPress 5.8.3。

如果您的网站支持自动后台更新,则它们已经开始更新过程。

安全更新

有四个安全问题会影响 WordPress 3.7 和 5.8 之间的版本。如果您还没有更新到 5.8,自 3.7 以来的所有 WordPress 版本也已更新以修复以下安全问题(除非另有说明):

  • 通过 post slug 披露了存储型 XSS 问题
  • 告一些多站点安装中的对象注入问题
  • WP_Query 中的 SQL 注入漏洞
  • WP_Meta_Query 中的 SQL 注入漏洞(仅与版本 4.1-5.8 相关)

声明:本站所有文章,如无特殊说明或标注,均为本站原创发布。任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。如若本站内容侵犯了原著者的合法权益,可联系我们进行处理。
欢迎关注我们的微信公众号:WPDAXUE

倡萌

一个文科IT宅男,喜欢折腾WordPress和被它折腾 ^_^

2 条评论

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注