WordPress 4.9.7 修复文件删除漏洞,请及时更新

最近《WordPress安全漏洞:从任意文件删除到任意代码执行》这个安全问题闹得沸沸扬扬的,WordPress官方终于坐不住了,提前发布了 4.9.7 来修复这个问题,希望大家尽快进行更新。此外,如果你使用了一些老版本的 WordPress的话,也建议升级到更新的子版本,比如之前的是 5.8.3,那就可以升级到最新的 5.8.7。所有版本都可以在这里下载:http://wp101.net/download/release-archive/

WordPress 4.9.7 还修复了其他一些Bug,主要有:

  • 分类:改进分类查询的缓存处理。
  • 文章、文章类型:退出时清除文章密码cookie。
  • 小工具:在小工具管理屏幕上的侧边栏描述中允许基本HTML标记。
  • 仪表盘的社区新闻:即使首先发生多个聚会,也始终显示最近的WordCamp时间。
  • 隐私:确保在管理后台之外刷新重写规则时,默认隐私策略内容不会导致致命错误。

截止发文为止,WordPress已经推送新版本更新了,如果你的网站还没有更新,或者无法自动更新,请自己手动更新,安全无小事,尽快行动吧!

声明:本站所有文章,如无特殊说明或标注,均为本站原创发布。任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。如若本站内容侵犯了原著者的合法权益,可联系我们进行处理。
欢迎关注我们的微信公众号:WPDAXUE

倡萌

一个文科IT宅男,喜欢折腾WordPress和被它折腾 ^_^

2 条评论

发表评论