WordPress 4.2.4 修复6个安全问题,建议升级

WordPress 4.2.4 已经发布,主要是修复安全问题,强烈建议大家升级更新!

此版本修复了6个问题,其中包括3个跨站点脚本漏洞和1个潜在的SQL注入可能被用于破坏网站。还修复了一个潜在的时序侧信道攻击(potential timing side-channel attack)漏洞,以及防止攻击者锁定正在被编辑的文章的问题。

WordPress 4.2.4  还修复了4个bug,更多相关信息请查阅 版本日志更新列表

声明:本站所有文章,如无特殊说明或标注,均为本站原创发布。任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。如若本站内容侵犯了原著者的合法权益,可联系我们进行处理。
欢迎关注我们的微信公众号:WPDAXUE

倡萌

一个文科IT宅男,喜欢折腾WordPress和被它折腾 ^_^

4 条评论

发表评论