性价比最高的香港ASP、PHP主机提供商
做网站,就上凡科建站
Loading
0

WPDX 安装环境要求

主机环境要求

WPDX 2.7 及以上的版本,对主机环境没有特殊的要求,只要能够安装使用 WordPress 官方最新版的主机环境,均可以安装使用 WPDX 主题。PHP 版本 5.2/5.3/5.4/5.5/5.6/7 均可以安装,推荐在 php 5.5 、5.6 中使用。

WordPress 版本要求

要正常使用 WPDX 主题的所有功能,请确保你的 WordPress 版本至少在 4.2 及以上,低于 4.2 的WordPress ,不一定可以正常使用。

需要什么帮助?