WDlog 安装环境要求

主机环境要求

WDlog 对主机环境没有特殊的要求,只要能够安装使用 WordPress 官方最新版的主机环境,均可以安装使用 WDlog 主题。PHP 版本 5.2/5.3/5.4/5.5/5.6/7 均可以安装,推荐在 php 5.5 、5.6 中使用。

注:PHP 7 下可能无法正常安装使用 Front End PM 站内信插件,目前不知道和主题哪里冲突了。

WordPress 版本要求

要正常使用 WDlog 主题的所有功能,请确保你的 WordPress 版本至少在 4.2 及以上,低于 4.2 的WordPress ,不一定可以正常使用。

该文章对您有帮助吗? 4 2