WordPress将保留最新的6个大版本的更新维护

上个月底WordPress官方有一个名为《是否应为非常老的WordPress版本继续提供安全修复?》的提案,说到了为哪些非常老的WordPress版本提供更新维护的工作量非常大。

针对该问题,我们看到官方发布了《提案:将旧版本自动更新到4.7》,该提案提到:更新维护将支持最新的6个版本,并将不支持的站点自动更新为最旧的受支持版本。

这意味着当前支持的版本将是4.7 - 5.2,并且3.7 - 4.6分支最终将自动更新为4.7。 在实践中,这为每个分支提供了大约2年的支持,并且大约10%的当前站点最终将自动更新为4.7。一旦5.3发布,最旧的支持版本将成为4.8

当然,自动更新更旧版本的网站到最低的支持版本,是一个逐一版本更新的过程,比如 3.7 将更新到 3.8,然后更新到 3.9,直到 4.7,中间将会有一个相对长的时间。

具体的操作流程,可以去官方了解更多。总之,建议一直保持WordPress最新版本才是最好的,当然,这需要一定的技术支持来解决主题和插件的兼容。

倡萌

一个文科IT宅男,喜欢折腾WordPress和被它折腾 ^_^

暂无评论

发表评论