沃鹏科技
VPS云服务器视频教程

WordPress 计划将环境最低要求改为 PHP 5.6 和 MySQL 5.5

Loading
1
《LINUX就该这么学》运维人员必学的LINUX系统自学手册

官方得到消息,WordPress 计划将环境最低要求改为 PHP 5.6+ 和 MySQL 5.5+,具体如下:

对于已经运行WordPress 5.0的数百万个站点,85%使用PHP 5.6或更高版本。我们最近还发现,显示鼓励用户升级其PHP版本的通知非常有效。Yoast SEO在去年进行了实验,发现网站所有者将其PHP版本升级的速度是他们显示通知之前的两倍。

有鉴于此,我想建议在2019年4月,我们将最低PHP版本要求提高到5.6。选择保留在5.5或更低版本的网站仍会收到安全更新和可能的错误修复,但在升级到支持的PHP版本之前无法升级到最新的WordPress主要版本。

同样,我想建议在2019年4月,我们将最低MySQL版本要求提高到5.5。98.5%的WordPress 5.0网站使用的是MySQL 5.5及以上版本。

根据反馈和有效性,我们可以通过在2019年12月前将所需的PHP版本提升到7.0+。

其实,从最近云服务器的普及速度和程度看,IDC圈子的变革还是非常快速的,这也就使得服务器网站环境的版本跟进得到了保证,所以,WordPress官方的这个计划也是符合现状的。

题外话:最近倡萌还看到一个新闻,说微软的 Edge 编辑器将会采用和谷歌浏览器一样的 chromium 内核,并将会支持 Windows 7 和 8.1系统,对于我们网站技术员来说,什么时候淘汰掉 IE 那才是最最最最大的福音!

支付宝扫码打赏 微信打赏

如果本文对你有帮助,请打赏作者,鼓励我们继续写作!

阿里云优惠大全

关于 倡萌

一个疯狂的 WordPress 爱好者,喜欢折腾 WordPress 主题,分享 WordPress 资源。如果你也喜欢 WordPress,欢迎和我一起交流!

精彩推荐

WordPress 4.4 RC 发布

WordPress 4.4 正式版发布

1 条评论

  1. 值得支持,目前我都从5.6更新到现在的7.2了!

发表评论